C’est un triste constat que lèvent les médias américains. Si les montres Android Wear captivent déjà les internautes, rares seront ceux à pouvoir en profiter. Pour pouvoir les utiliser, il faudra disposer d’un smartphone équipé d’Android 4.3 ou supérieur. Or, plus de 3 smartphones sur 4 tournent toujours avec des versions antérieures de l’OS de Google.

motorola

Vous prévoyez d’acquérir l’un des premières modèles de montre “Android Wear”? Pensez alors à vérifier que votre terminal est compatible, car comme le rappellent les médias américains, Android Wear nécessite une connexion avec un smartphone Android 4.3 ou supérieur pour fonctionner. Cela exclut d’entrée de jeu plus de 75% des smartphones Android actuellement en circulation…

Pour pouvoir utiliser une montre Android Wear, les utilisateurs n’auront donc que deux choix : mettre à jour leur système – si tout du moins c’est possible – ou acheter un nouveau terminal.

Véritable plaie pour les revendeurs, la fragmentation de l’OS reste son plus gros défaut à l’heure où la concurrence parvient à faire migrer la quasi-intégralité de son parc d’appareils vers la nouvelle version de son OS…

On en parle sur le forum.